Archive | January 2012

Fix: Lync Client for Mac OSX disconnects within 1 minute of connecting.

This comes second hand from a work college but I figured I should post it since there is nothing on the web about this issue.

Basically as it is described to me, Lync client for Mac OSX (10.6 and 10.7) will connect, show presence, but within one minute it blanks out and disconnects with an error.

Here is a sample error log from a TechNet Forums post where I got the solution from:

2011/12/22 10:46:04.328 [o365] process server certificate from input token failed

http://social.technet.microsoft.com/Forums/en-US/ocsclients/thread/af8935f3-e1a0-47bc-9792-536c07e0ecf2 

So there isn’t a fix just yet however there is a work around. This seemed to resolve the issue, thanks to "Jonathanpisarczyk" on the forums:

Open Lync Control Panel -> security
in the right pane we can find the authentication methods
Double click on the global setting so that we can edit that.
Uncheck the Enable Certificate Authentication.
Commit the changes.
User will need to signoff and back on.

If you have any other details on resolutions please leave them below in the comments.

 

UPDATE: Ok here some new info. This fixed us only for a few days then we had the problem again. We then fixed it by re-enabling the certificate based authentication. Some posts claim post CU4 you should keep it enabled. Perhaps turning it off and back on fixes it? My college likes to say "jiggle the toilet handle"

-Eric

Advertisements

DNS Error | The server forwarders cannot be updated.

If you ever get the following message:

The server forwarders cannot be updated.
A zone configuration problem occurred.

image

When setting up conditional forwarders in Windows 2003 R2 DNS Server then more then likely its because the zone already exists as a stub zone.

In my case I tried to add xyz.local and got this error message each time. My first move was to check if there was a xyz.local stub zone and sure enough there was NOT. After some more checking I noticed there was a “local” stub zone.

Make sure to check for the root level as a stub zone, I bet you will find that is your issue.

Hope it helps!

-Eric

Fix: Access 2010 SP1 Wizard Error | "The database cannot be opened because the VBA project contained in it cannot be read. The database can be opened only if the VBA project is first deleted"

 

Real quick one today, one of my users today told me she had been holding off upgrading to Office 2010 SP1 due to an error using one of the Wizards in Access 2010.

She happened to be on x64 but I believe this was a bug in both.

Error Details:

"The database cannot be opened because the VBA project contained in it cannot be read. The database can be opened only if the VBA project is first deleted. Deleting the VBA project removes all code from modules, forms and reports. You should back up your database before attempting to open the database and delete the VBA project."
Once you click OK on this message, you may receive any of the errors below:
Cannot update. Database or object is read-only.

OR

The Visual Basic for Applications project in the database is corrupt.

OR

Microsoft Access can’t find the wizard. This wizard has not been installed, or there is an incorrect setting in the Windows Registry, or this wizard has been disabled.

Well all you need to do to fix it is get the hotfix from Microsoft:

http://support.microsoft.com/default.aspx?scid=kb;en-US;2581301

Just simply scroll down to the large consumer focused icon that say "Microsoft Fix It" and click it. You download a quick package which patches Access.

Note: Make sure you close down all of Office first!

Enjoy,

Eric